World Teacher Aid's General Donations
Together we're Making WTA School's AWESOME




Fatal error: Uncaught exception 'Stripe\Error\Authentication' with message 'Stripe no longer supports API requests made with TLS 1.0. Please initiate HTTPS connections with TLS 1.2 or later. You can learn more about this at https://stripe.com/blog/upgrading-tls.' in /var/www/jdl_wtalive/components/lib/ApiRequestor.php:105 from API request 'req_tIvtpHiHOghGQD' Stack trace: #0 /var/www/jdl_wtalive/components/lib/ApiRequestor.php(222): Stripe\ApiRequestor->handleApiError('{? "error": {?...', 401, Array, Array) #1 /var/www/jdl_wtalive/components/lib/ApiRequestor.php(60): Stripe\ApiRequestor->_interpretResponse('{? "error": {?...', 401, Array) #2 /var/www/jdl_wtalive/components/lib/ApiResource.php(108): Stripe\ApiRequestor->request('get', '/v1/products', Array, Array) #3 /var/www/jdl_wtalive/components/lib/ApiResource.php(130): Stripe\ApiResource::_staticRequest('get', '/v1/products', Array, NULL) #4 /var/www/jdl_wtalive/components/lib/Product.php(47): Stripe\ApiResource::_all(Array, NULL) #5 /var/www/jdl_wtalive/donate/inde in /var/www/jdl_wtalive/components/lib/ApiRequestor.php on line 105